Username:

Password:

Altair AstroDIO DehumidifiersAtik CamerasModern AstronomyDavid HindsNe3 Filters
UKAI is moving to Facebook

Author Topic: New autofocus feature wanted!  (Read 1136 times)

0 Members and 1 Guest are viewing this topic.

Offline 12dstring

  • Poster God
  • *****
  • Posts: 858
    • 12 Dimensional String - Astronomy
Re: New autofocus feature wanted!
« Reply #15 on: 14:46:59, 29 February, 2008 »
Does anyone know how good they are on bright stars through a telescope?

I was thinking about getting a couple of the little glue-on chips, one for a 200mm manual focus lens, and one to fit in my T-ring for telescoping...



Dave
Telescopes: Meade LXD55 SN10, Skywatcher Explorer-150, Skywatcher ED80 on HEQ5 Pro EQMOD
Cameras: Multiple SPC900NCs - SC1.5, SC4, 618.. + Canon 350D (ACF modded and peltier cooled)
http://www.12dstring.me.uk/astro

Offline mba007

  • Full Member
  • ***
  • Posts: 377
Re: New autofocus feature wanted!
« Reply #16 on: 17:09:01, 29 February, 2008 »
My chips arrived today, which is amazingly fast from China! By manually pressing them against the pins they both appear to be set to f2, which is good  :)
Martin
8" LX200, modded-Toucam, modded-300D, ...
 wesdasd

Offline Stuart

  • Poster God
  • *****
  • Posts: 1266
Re: New autofocus feature wanted!
« Reply #17 on: 18:59:52, 29 February, 2008 »
The full T-ring one I found that would set the data to whatever you want were on ebay called happypagehk.

Offline mba007

  • Full Member
  • ***
  • Posts: 377
Re: New autofocus feature wanted!
« Reply #18 on: 10:44:55, 01 March, 2008 »
Glued them onto my T-mount and a Nikon lens adapter last night. It now means I can use my quality Nikon manual lenses with the 300D, which, given the outlay makes me 'appy.

Anyway, quick report on the performance through a couple of scopes ...

300D prime focus Televue Pronto f7: focus assist works beautifully.

300D prime focus Orion Starmax90 f14: focus assist does not work, even in bright daylight.


It might be that the slower f-number has a narrower light beam which means that the focus sensors never actually receive any light. Although I don't know. Nothing I tried solved the situation. But I'm v. happy with the Pronto performance.
Martin
8" LX200, modded-Toucam, modded-300D, ...
 wesdasd

Offline Stuart

  • Poster God
  • *****
  • Posts: 1266
Re: New autofocus feature wanted!
« Reply #19 on: 12:55:53, 01 March, 2008 »
Normally any camera lens is held at its widest aperture (or fastest if you prefer that term) until the moment you press the shutter, unless you have a depth of field preview which closes the diaphragm down.  In most cases this allows the autofocus to gather enough light to make accurate focussing possible, in the good old days it made the image brighter when you focussed by eye.  I think the botom line is that at F14 the image simply wasn't bright enough for the system to work.  Remember the focus sensors are only a few times bigger than the little boxes that light up when you achieve focus.  You'd need a seriously narrow field to not cover that.

Offline mba007

  • Full Member
  • ***
  • Posts: 377
Re: New autofocus feature wanted!
« Reply #20 on: 13:47:34, 01 March, 2008 »
Received and understood Stuart  :cool:  It did occur to me about an hour after writing the post that if the field of view was as narrow as I was implying then why was the whole sensor picking up an image. Of course I get these wretched light cones in my head which can be a misleading distraction.

Thanks for your help.  :)
Martin
8" LX200, modded-Toucam, modded-300D, ...
 wesdasd

 

ukbuysellRemote Imaging from AustraliaSharpSkyblank APTUKAI on Facebook
TinyPortal © 2005-2012