Username:

Password:

Altair AstroDIO DehumidifiersAtik CamerasModern AstronomyDavid HindsNe3 Filters

Author Topic: PHD problems  (Read 953 times)

0 Members and 1 Guest are viewing this topic.

Offline Roger B

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 8998
    • Capricorn1 observatory
PHD problems
« on: 20:53:42, 21 September, 2016 »
Getting the kit ready for Kelling is proving to be bloody difficult,  One this after another

I've had to get the laptop out and get the 583 connected all connects ok but I'm having problems with PHD 2.6.1

First off I keep getting a error message saying that

" Pulse guiding to mount has failed - Guiding is likely to be ineffective"

2nd

When calibrating with the 583 & OAG + lodestar,   after calibration I get

" Calibration is based on very few steps, So accuracy is questionable"   

I noticed that it only took 3-4 steps in each direction.     I have got the camera and focal length set up correctly in PHD  ( as far as I'm aware )

Any help would be much appreciated..

Rog
Scopes - TS65q, W/O 110 Triplet
Mount - EQ6 PRO via  Eqmod,  Rowan belt modded
Cameras - SX694, QSI583WSG,Lodestar Guidecam, GP-Cam, QHY5II.
TS 9mm OAG
Quantum 7x1.25 EFW, Baader LRGB,Ha,OIII,SII Filters 
Quark chromo

SGPro, Pixinsight.

************AND NO TIME TO USE IT************

Offline chris.bailey

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 9683
  • If at last you do succeed, don't try again
    • Rosemount Observatory
Re: PHD problems
« Reply #1 on: 21:07:56, 21 September, 2016 »
Rog

Have you got "Ascom Pulse Guiding" enabled in EQMod setup?

The number of calibration steps is setup in the Calculator in PHD 'brain' on the guiding tab. There is a calculate button to work out the calibration step size and the number of cal steps is in there.

Chris

Ps PHD2 is now at 2.6.2
LX200|ZS70|FSQ85|FLT110|Altair DF250RC|EQ6 Pro(Rowan Belt Mod)|ParamountMX
ATIK383L+/EFW2/OAG|Lodestar|Baader 36mm LRGBHaSIIOIII
Starlight Express SXVRH16/ONAG/FW|Lodestar X2|Baader 2" Filters
Starlight Express SXVRH814/ONAG/FW|LodestarX2|Baader 2" Filters
Lunt LS60PTBF1200|DMK41|Quark Chromo
Samyang 135mm f1.8

Offline Roger B

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 8998
    • Capricorn1 observatory
Re: PHD problems
« Reply #2 on: 21:17:08, 21 September, 2016 »
Have you got "Ascom Pulse Guiding" enabled in EQMod setup?
Should I have ?   

The number of calibration steps is setup in the Calculator in PHD 'brain' on the guiding tab. There is a calculate button to work out the calibration step size and the number of cal steps is in there

I've done that   pix 8.60 FL 420  step size 3550   it was 4250 

Ps PHD2 is now at 2.6.2

I've just noticed that lol,  I'll update when I can,

I have just run a 15 min Ha exposure & the stars are nice n round.  So maybe it's nothing to worry about.

P.S   I have a job for you @ Kelling lol.   

Rog

Scopes - TS65q, W/O 110 Triplet
Mount - EQ6 PRO via  Eqmod,  Rowan belt modded
Cameras - SX694, QSI583WSG,Lodestar Guidecam, GP-Cam, QHY5II.
TS 9mm OAG
Quantum 7x1.25 EFW, Baader LRGB,Ha,OIII,SII Filters 
Quark chromo

SGPro, Pixinsight.

************AND NO TIME TO USE IT************

Offline chris.bailey

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 9683
  • If at last you do succeed, don't try again
    • Rosemount Observatory
Re: PHD problems
« Reply #3 on: 21:54:23, 21 September, 2016 »
Have you got "Ascom Pulse Guiding" enabled in EQMod setup?
Should I have ?   

Yes. The alternative is ST4. I wasted an hour at Kelling last year haven forgetten I had used a cable last time out

P.S   I have a job for you @ Kelling lol.   

I'll bring my cable tidy kit  :yes:
LX200|ZS70|FSQ85|FLT110|Altair DF250RC|EQ6 Pro(Rowan Belt Mod)|ParamountMX
ATIK383L+/EFW2/OAG|Lodestar|Baader 36mm LRGBHaSIIOIII
Starlight Express SXVRH16/ONAG/FW|Lodestar X2|Baader 2" Filters
Starlight Express SXVRH814/ONAG/FW|LodestarX2|Baader 2" Filters
Lunt LS60PTBF1200|DMK41|Quark Chromo
Samyang 135mm f1.8

Offline Roger B

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 8998
    • Capricorn1 observatory
Re: PHD problems
« Reply #4 on: 22:05:32, 21 September, 2016 »


P.S   I have a job for you @ Kelling lol.   

I'll bring my cable tidy kit  :yes:
[/quote]

Ha Ha hahahaha,  How on earth did you know ?   

Rog

P.S   Pulse guiding is set,   It's not been changed since last Kelling TBH & I have never used the ST4

Scopes - TS65q, W/O 110 Triplet
Mount - EQ6 PRO via  Eqmod,  Rowan belt modded
Cameras - SX694, QSI583WSG,Lodestar Guidecam, GP-Cam, QHY5II.
TS 9mm OAG
Quantum 7x1.25 EFW, Baader LRGB,Ha,OIII,SII Filters 
Quark chromo

SGPro, Pixinsight.

************AND NO TIME TO USE IT************

Offline chris.bailey

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 9683
  • If at last you do succeed, don't try again
    • Rosemount Observatory
Re: PHD problems
« Reply #5 on: 11:51:58, 22 September, 2016 »
Just a wild guess!

(Got a bottle of Kraken for Kelling so that should help with the cable tidying!)
LX200|ZS70|FSQ85|FLT110|Altair DF250RC|EQ6 Pro(Rowan Belt Mod)|ParamountMX
ATIK383L+/EFW2/OAG|Lodestar|Baader 36mm LRGBHaSIIOIII
Starlight Express SXVRH16/ONAG/FW|Lodestar X2|Baader 2" Filters
Starlight Express SXVRH814/ONAG/FW|LodestarX2|Baader 2" Filters
Lunt LS60PTBF1200|DMK41|Quark Chromo
Samyang 135mm f1.8

Offline Roger B

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 8998
    • Capricorn1 observatory
Re: PHD problems
« Reply #6 on: 12:32:10, 22 September, 2016 »
Just a wild guess!

(Got a bottle of Kraken for Kelling so that should help with the cable tidying!)

Good man but the Kracken comes after cable tidy   NOT BEFORE !!!!!!   lol

Right back to PHD2

I had 2.6.1 on the desk top but don't get the error messages,    The only difference between the two set ups were the "guiding speed sidereal",  Desktop was set to 0.10 and laptop was set to 0.50.   Now I imaged using the laptop that's set to 0.50 for 15 min exposures and the stars are sweet. although after each exposure I got the message about  " Pulse guiding to mount has failed - Guiding is likely to be ineffective"  but it didn't seem to trouble the guiding at all.   

Is there anyway of telling what the guide speed should be ?????


Rog
Scopes - TS65q, W/O 110 Triplet
Mount - EQ6 PRO via  Eqmod,  Rowan belt modded
Cameras - SX694, QSI583WSG,Lodestar Guidecam, GP-Cam, QHY5II.
TS 9mm OAG
Quantum 7x1.25 EFW, Baader LRGB,Ha,OIII,SII Filters 
Quark chromo

SGPro, Pixinsight.

************AND NO TIME TO USE IT************

Offline chris.bailey

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 9683
  • If at last you do succeed, don't try again
    • Rosemount Observatory
Re: PHD problems
« Reply #7 on: 13:03:03, 22 September, 2016 »
Rog

From the OpenPHD Forum

"PulseGuide command to mount has failed - guiding is likely to be ineffective."  This is usually caused by a bug or timing sensitivity in the ASCOM mount driver, and there is generally no way to know if the guide command was executed properly or not.  If you rarely see the alert and your guiding results are acceptable, you can probably ignore it.  Despite the alert condition, PHD2 will continue to issue guide commands, so you don't need to take any immediate action.  If you see the alert frequently, you should send us your debug log so we can understand the details of the problem and possibly help you describe it to the author of the ASCOM driver.

What version of EQAscom are you on, I think the latest is 1.29a?

0.1x is the EQAscom install default. I think it is a little slow and I normally set it at 0.25 or 0.5x. At 0.1x corrections are being made at 0.1 x 15 = +/-1.5"/sec so it can take a long while to carry out a correction (and calibration). You can fine tune guiding live using the Gain Width sliders in the Guide Monitor Window.

Note that if you have Guide Rate set at 0.1x in EQAscom, you need to set the same rate in EQMods calibration step calculator or you will either get very few calibration steps or calibration will take forever.

I would try it again with guide rate in both set to 0.25x and see if the errors go away.

Chris
LX200|ZS70|FSQ85|FLT110|Altair DF250RC|EQ6 Pro(Rowan Belt Mod)|ParamountMX
ATIK383L+/EFW2/OAG|Lodestar|Baader 36mm LRGBHaSIIOIII
Starlight Express SXVRH16/ONAG/FW|Lodestar X2|Baader 2" Filters
Starlight Express SXVRH814/ONAG/FW|LodestarX2|Baader 2" Filters
Lunt LS60PTBF1200|DMK41|Quark Chromo
Samyang 135mm f1.8

Offline Roger B

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 8998
    • Capricorn1 observatory
Re: PHD problems
« Reply #8 on: 13:41:58, 22 September, 2016 »
I must have missed that Chris,

I spent a good hour looking last night

Cheers

Rog
Scopes - TS65q, W/O 110 Triplet
Mount - EQ6 PRO via  Eqmod,  Rowan belt modded
Cameras - SX694, QSI583WSG,Lodestar Guidecam, GP-Cam, QHY5II.
TS 9mm OAG
Quantum 7x1.25 EFW, Baader LRGB,Ha,OIII,SII Filters 
Quark chromo

SGPro, Pixinsight.

************AND NO TIME TO USE IT************

 

ukbuysellRemote Imaging from AustraliaSharpSkyblank APTUKAI on Facebook
Powered by SMF 2.0.15 | SMF © 2006, Simple Machines LLC
DarkBreak by DzinerStudio. Theme modified by The UKAI Team

Page created in 0.271 seconds with 36 queries.
TinyPortal © 2005-2012