Username:

Password:

Altair AstroDIO DehumidifiersAtik CamerasModern AstronomyDavid HindsNe3 Filters
UKAI is moving to Facebook

Author Topic: Gremlins again....  (Read 904 times)

0 Members and 1 Guest are viewing this topic.

Offline Darth_Muppet

  • Full Member
  • ***
  • Posts: 376
  • Take a walk on The Dark Side......
Gremlins again....
« on: 06:34:25, 10 May, 2017 »
Just as I thought it was all coming together.....  someone stuck a stick in the gremlin nest under the obsy and woke them up...

TheSKYX Pro Crashes when I try to connect the Atik 314. The filter wheel connects but when it tries to run up the cam the SkyX topples. 314 connects fine in SG Pro.  Ive tried connecting with the standard driver and the ASCOM one, same result.

SG Pro however.... topples when I try to connect the Mount Hub Pro....

Looks like a complete uninstall of the drivers and a fresh, clean install.

Should TheSkyX show the Atik314 as a Camera choice as all I see is "Atik Universal Camera" and no other cameras listed?
If the world was an orange....it'd be too small!

NEQ6 Pro
Altair Astro ED 130mm & Planostar 0.79x Reducer
Altair HyperCam 183c V2
Altair Plamostar 80mm Triplet & Atik 314
TruTek Slim 8 position filter wheel

Online chris.bailey

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 10009
  • If at last you do succeed, don't try again
    • Rosemount Observatory
Re: Gremlins again....
« Reply #1 on: 07:49:41, 10 May, 2017 »
Should TheSkyX show the Atik314 as a Camera choice as all I see is "Atik Universal Camera" and no other cameras listed?

Atik Universal Camera is correct.

I have never had a crash in SkyX when connecting equipment but with the Atik kit I did used to get a connection failure message if I connected the camera before the filter wheel. Chris Golden at Atik sorted all that out a long while ago however and everything now works very well for me here.

Have you got any long USB cables in the mix? I find that some equipment prefers USB cables under a metre long.

Do you have USB cables running in a bundle with power cables? Switched mode power supplies do generate quite a lot of noise and this can crosstalk into USB.

Chris
LX200|ZS70|FSQ85|FLT110|Altair DF250RC|EQ6 Pro(Rowan Belt Mod)|ParamountMX
ATIK383L+/EFW2/OAG|Lodestar|Baader 36mm LRGBHaSIIOIII
Starlight Express SXVRH16/ONAG/FW|Lodestar X2|Baader 2" Filters
Starlight Express SXVRH814/ONAG/FW|LodestarX2|Baader 2" Filters
Lunt LS60PTBF1200|DMK41|Quark Chromo
Samyang 135mm f1.8

Offline Darth_Muppet

  • Full Member
  • ***
  • Posts: 376
  • Take a walk on The Dark Side......
Re: Gremlins again....
« Reply #2 on: 09:12:03, 10 May, 2017 »
Dunno why Chris but I connected the MountHub Pro to another USB port and the camera worked.  Changed the MountHub back to its original port and tried again, camera worked...    bang head against wall...  Seems to have sorted it. Must have been the MHP somehow conflicting with the Camera.
If the world was an orange....it'd be too small!

NEQ6 Pro
Altair Astro ED 130mm & Planostar 0.79x Reducer
Altair HyperCam 183c V2
Altair Plamostar 80mm Triplet & Atik 314
TruTek Slim 8 position filter wheel

Offline PaulB

  • Galactic Poster
  • ******
  • Posts: 6347
  • Canis Major
    • Paul's Astronomy Pages
Re: Gremlins again....
« Reply #3 on: 13:25:54, 10 May, 2017 »
How long did you wait, for the puter to fully boot?
Paul.
"Whirlpool Observatory"
Losmandy G11-Gemini L4.
Celestron C9.25.
Megrez 80 ED II Triplet.
Orion OMC 140
Altair 115ED F7
Coronado PST
Atik 428EX
Atik EFW 2
QHY5L-II.
Modded Canon 1000D.
IOptron Mini Tower II
CCD Images
http://www.flickr.com/photos/paulabrierley/

Offline Darth_Muppet

  • Full Member
  • ***
  • Posts: 376
  • Take a walk on The Dark Side......
Re: Gremlins again....
« Reply #4 on: 18:48:44, 10 May, 2017 »
yup, it was just playing up all morning. PC was fully booted up I assure you.  In the end I disconnected the MHP USB and rebooted then reconnected it to another USB port, both the Cam and the MHP worked. Placed the MHP USB back into its original USB port and again, no problems.

Main thing is, its all sorted now, was just a glitch.
If the world was an orange....it'd be too small!

NEQ6 Pro
Altair Astro ED 130mm & Planostar 0.79x Reducer
Altair HyperCam 183c V2
Altair Plamostar 80mm Triplet & Atik 314
TruTek Slim 8 position filter wheel

Online chris.bailey

  • Administrator
  • Galactic Poster
  • *****
  • Posts: 10009
  • If at last you do succeed, don't try again
    • Rosemount Observatory
Re: Gremlins again....
« Reply #5 on: 22:50:54, 10 May, 2017 »
It sometimes pays to always plug devices into the same USB port. Windows and the driver should recognise devices as already known but sometimes can go off hunting for a driver from windows updates and sometimes find a close match. The Lodestar is a bugger for this.

Chris
LX200|ZS70|FSQ85|FLT110|Altair DF250RC|EQ6 Pro(Rowan Belt Mod)|ParamountMX
ATIK383L+/EFW2/OAG|Lodestar|Baader 36mm LRGBHaSIIOIII
Starlight Express SXVRH16/ONAG/FW|Lodestar X2|Baader 2" Filters
Starlight Express SXVRH814/ONAG/FW|LodestarX2|Baader 2" Filters
Lunt LS60PTBF1200|DMK41|Quark Chromo
Samyang 135mm f1.8

 

ukbuysellRemote Imaging from AustraliaSharpSkyblank APTUKAI on Facebook
Powered by SMF 2.0.15 | SMF © 2006, Simple Machines LLC
DarkBreak by DzinerStudio. Theme modified by The UKAI Team

Page created in 0.202 seconds with 37 queries.
TinyPortal © 2005-2012