Username:

Password:

Altair AstroDIO DehumidifiersAtik CamerasModern AstronomyDavid HindsNe3 Filters
Solar Gravity 2018

Author Topic: QHY5 windows 10 not connecting  (Read 730 times)

0 Members and 1 Guest are viewing this topic.

Offline Ian Straton

  • Poster God
  • *****
  • Posts: 1122
    • Stoneage Observatory blog
QHY5 windows 10 not connecting
« on: 00:27:29, 25 June, 2017 »
HI folks, has anyone had success with the qhy5 / phd 2 combination in windows 10?  They worked fine together on my old XP laptop but sadly that died after getting caught in the rain.  Now I have set up a windows 10 machine using the latest drivers from ccd labs website (both native and ascom).  The camera is recognised by windows and shows as connected device in device manager.   PHD 2 shows both the native and ascom drivers as available to connect in the camera selection dialogue but it never actually connects to the camera.   The mount is connecting via eqascom just fine so the ascom platform installation appears ok...

Any suggestions?

Offline 1DegreeN

  • Posts: 1
Re: QHY5 windows 10 not connecting
« Reply #1 on: 10:23:09, 25 June, 2017 »
Yes, I use the QHY5L II with PHD2 on Windows 10 and have had no problems. I have not tried the latest QHY5 drivers where they now have one driver if the camera is used for guiding and another driver if the camera is used for imaging. So an earlier version of the driver, and I use ASCOM to connect it to PHD2. Have you tried QHY's EZCap program - can it connect to the camera?

Offline Skipper Billy

  • Full Member
  • ***
  • Posts: 111
    • My personal astro website
Re: QHY5 windows 10 not connecting
« Reply #2 on: 12:17:05, 25 June, 2017 »
Are you connecting via a USB hub or a long USB lead ??

Try connecting directly to pc with a short good quality lead to see if that makes a difference.
Scopes - 130 Heritage for visual, ES 210mm f3.8 Carbon Hex astrograph for imaging, SW EvoGuide and Lodestar for guiding
Mount - Skywatcher AZ-EQ6-GT
Camera - Atik 460EX mono and Atik EFW loaded with Baader Narrowband and Broadband filters
Website www.davidbanksastro.com

Offline Ian Straton

  • Poster God
  • *****
  • Posts: 1122
    • Stoneage Observatory blog
Re: QHY5 windows 10 not connecting
« Reply #3 on: 20:14:11, 25 June, 2017 »
it is a long usb cable but as I mentioned it was working fine with the same cable under XP..  I will try a short cable anyway but I doubt that is the problem..

I should also point out that I am using the original qhy5 not the II version mentioned in the first reply..

Offline Nimbus

  • Poster God
  • *****
  • Posts: 1904
Re: QHY5 windows 10 not connecting
« Reply #4 on: 21:05:48, 25 June, 2017 »
Are you using Norton anti virus or similar, if so isolate the computer from the internet and disable Notion and try again. Norton has interfered with some of my hardware and software in the past. HTH Just Jim
EQ8 Pro
TAK FSQ 106 EDX IV
ATIK 16200 Mono, Atik OAG, Atik EFW3 2" LRGB S2 8.0nm /Ha 3.5nm/O3 8.5nm, Baader Filters, Lodestar Guider, Focusmax4, Robofocus
Maxim DL6.13, CdC & Photoshop CS3E,

Offline Ian Straton

  • Poster God
  • *****
  • Posts: 1122
    • Stoneage Observatory blog
Re: QHY5 windows 10 not connecting
« Reply #5 on: 19:07:19, 27 June, 2017 »
I'm beginning to think that the camera might be water damaged... I just set up windows 7 box and the same problem there and I have definitely had it running under win 7 previously...  Windows device manager is detecting the usb connection and correctly identifying the camera but none of my applications are able to start the camera... So either the camera is knackered or some weirdness is resulting from the use of virtual machines to test it...

 

ukbuysellRemote Imaging from AustraliaSharpSkyblank APTUKAI on Facebook
TinyPortal © 2005-2012